欢迎访问大高互联网络公司!实力接全国网站SEO优化快速上首页,精准锁定流量源,无排名不收费,快速建网站、开发|营销推广,SEO建站一站式服务!
资讯发布

您所在的位置: SEO快排 > 广东 > 阳江 > 正文

Wordpress 4.2.3发布 修复高危XSS漏洞

日期:2020-05-19 13:00:41 作者:大高SEO 阳江

站长之家(Chinaz.com)7月24日消息  近日,Wordpress新版本发布了。据悉,Wordpress 4.2.3版本修复了旧版中存在的高危XSS(Cross-Site Scripting)漏洞,黑客可利用该漏洞入侵网站,数百万站点存在安全隐患。

本周四,Wordpress团队在官博中表示,网站的作者或是投稿者皆可利用该XXS漏洞发起攻击,入侵网站。并建议站长尽快升级至新版Wordpress(即Wordpress 4.2.3)。

Wordpress官方并未透露更多该漏洞的细节资料,只是称Wordpress 4.2.2及之前版本的Wordpress程序皆存在这一风险,并呼吁用户尽快升级至新版本,同时还强调“开启自动更新的用户不需担心该问题。”

XSS:即跨站脚本攻击,XSS漏洞是Web应用程序中最常见的漏洞之一,攻击者在Web应用中嵌入恶意HTML、Javascript、Flash等代码,并绕过Wordpress的安全防护,当用户浏览被入侵网页时,恶意代码便会自动执行,从而达到恶意攻窃、并窃取用户信息的目的。

延伸阅读:

Wordpress入门建站教程一:Wordpress是啥?

Wordpress入门建站教程二:搭建WP站点的准备工作

Wordpress入门建站教程三:如何安装Wordpress

Wordpress入门建站教程四:WordPress基本设置

Wordpress入门建站教程五:创建管理文章分类

Wordpress入门建站教程六:后台“小私密”

Wordpress入门建站教程七:文章的发布和管理

Wordpress入门建站教程八:页面的新建和管理

Wordpress入门建站教程九:设置导航菜单

Wordpress入门建站教程十:安装主题和插件

Wordpress教程之网站域名更换方案

更多相关推荐

【本文标题和网址】Wordpress 4.2.3发布 修复高危XSS漏洞:http://yl6969.com/guangdong/yangjiang/10412.html

资讯排行
搜索热点